Avr
14
2014

Citrix : clonage VMWARE, Message d’erreur démarrage service IMA

Citrix : clonage VMWARE: Message d’erreur démarrage service IMA

Il arrive qu’après avoir cloné votre serveur citrix à l’aide de la console ESX le service IMA ne démarre pas en signalant l’erreur suivante:

citrix
Windows n’a pas pu démarrer le Citrix Independent Management Architecture sur SERVER. Pour plus d’informations , consultez le journal d’événements système. s’il ne s’agit pas de d’un service Microsoft, contactez le fournisseur du service et faites référence au code d’erreur spécifique au service : -2144534512.

Ce problème peut se produire sur le fait que votre nom de serveur (déclaré sur Xenapp) est le même qu’un autre serveur.
Ou sur le fait que vous ayez renommer le nom de la zone par défaut.

Pour modifier cela il faut lancer l’éditeur de la base de registre (Démarrer / exécuter / regedit)
Puis rendez vous dans le chemin suivant : HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Citrix\IMA\RUNTIME

Modifier/Vérifier la clef Hostname en spécifiant le nom du serveur
Modifier/Vérifier la clef ZoneName en renseignant le nom de vote zone (configuré dans la console XenApp)

 

citrix
Redémarrer votre serveur, et vérifier que dorénavant votre service IMA démarre.

Si ce n’est pas le cas vous devriez surement avoir besoin de repasser l’assistant Xenapp afin de faire sortir puis entrer a nouveau ce serveur dans votre ferme Citrix.

barzek

Auteur Thierry CHEVALIER

Passionné d'informatique depuis longtemps, je me suis enfin motivé à créer mon blog afin de pouvoir partager toutes mes trouvailles et astuces découvertes au travail ou durant la lecture d'articles sur le net.

Articles similaires

barzek

A propos de l'auteur: Thierry CHEVALIER

Passionné d'informatique depuis longtemps, je me suis enfin motivé à créer mon blog afin de pouvoir partager toutes mes trouvailles et astuces découvertes au travail ou durant la lecture d'articles sur le net.

Laisser un commentaire